FAQ refresh

Any kind of documentation (manuals, howtos, tips...) about the usage of SMPlayer.

FAQ refresh

Postby redxii » Sun Mar 25, 2012 8:28 pm

I'm looking at the FAQ and bringing it up to date.

The volume is too loud at the beginning of the videos, how can this be fixed? - The option mentioned was removed a long time ago
Where is the bookmark? - Is that the same as Favorites?
How can I play an audio CD? - Does Windows MPlayer really not support audio cds yet?

Are you going to add support for TV? - TV support is added (for Linux)
What version of MPlayer is recommended? - Recommend a higher version
Where is the configuration file? - Added Windows locations

Anything else that should be added.
Attachments
faq.zip
(4.63 KiB) Downloaded 241 times
User avatar
redxii
 
Posts: 491
Joined: Thu Dec 24, 2009 7:06 pm

Re: FAQ refresh

Postby redxii » Tue Mar 27, 2012 4:11 am

Turns out MinGW support of libcdio/libcddb is in its infancy and I couldn't get them to compile without modifying them or care to figure out the errors for now. So no audio CD support, I don't believe it's in Sherpya's builds either.
User avatar
redxii
 
Posts: 491
Joined: Thu Dec 24, 2009 7:06 pm

Re: FAQ refresh

Postby rvm » Fri Mar 30, 2012 2:45 am

I try to change the audio track but it doesn't work, the audio remains the same. I have to stop the video and play it again to actually change audio. Why?
With some formats (ike mp4 or ogm), MPlayer can't change the audio track at runtime. By unchecking the option "Fast audio track switching" (Preferences -> Performance) you'll be able to change the audio in those formats.


Is this still true?

When I'm playing a playlist, when a file ends SMPlayer doesn't play the next file automatically, why?
Be sure you're using at least SMPlayer 0.6.5 and MPlayer SVN r28066.


Obsolete. Should be deleted.

The screensaver doesn't turn off, why?
If you use a recent version of MPlayer you may need to add a line like this in your ~/.mplayer/config:
(gnome)
heartbeat-cmd="gnome-screensaver-command -p &>/dev/null"
(kde)
heartbeat-cmd="dcop kdesktop KScreensaverIface enable false &>/dev/null && dcop kdesktop KScreensaverIface enable true &>/dev/null"


I'm now using Ubuntu 11.10 with the gnome screensaver, and I didn't have to use the heartbeat-cmd to disable the screensaver. So is this still true?
rvm
Site Admin
 
Posts: 2719
Joined: Wed Dec 23, 2009 1:25 am
Location: España

Re: FAQ refresh

Postby redxii » Sat Mar 31, 2012 7:22 am

No idea on the Linux thing, maybe as a just in case for whatever reason the screensaver doesn't disable properly.

Or on the other thing, I watch a lot of anime/jdrama but they are usually captured (TV card I guess) then subbed and only have the Japanese audio track; usually are Matroska or AVI. The option was changed from a checkbox to Yes|No|Auto.
User avatar
redxii
 
Posts: 491
Joined: Thu Dec 24, 2009 7:06 pm

Re: FAQ refresh

Postby MacTheKnife » Sat Mar 31, 2012 9:27 pm

RVM asked "I'm now using Ubuntu 11.10 with the gnome screensaver, and I didn't have to use the heartbeat-cmd to disable the screensaver. So is this still true?"

My impression is that the Gnome Developers have decided screensavers are not "green" enough for them and that monitors should always go to a power saving state and go black instead, so they've allowed a bunch of changes to the GTK libraries that break the old Gnome screensaver and xscreensaver too. But that's just my impression. I haven't really been following the issue. I've just noticed some comments by other people. If you need facts, it'll take some research.
MacTheKnife
 
Posts: 27
Joined: Thu Jan 14, 2010 8:58 pm


Return to Documentation

Who is online

Users browsing this forum: No registered users and 1 guest

cron