smtube wont play anymore

Problems, bugs, suggestions... anything related to SMPlayer.

smtube wont play anymore

Postby cootmaster » Sun Jun 11, 2017 4:57 am

I CANT GET ANYTHING to play w SMTUBE
i get this or oops or forbbidden
r click anyplayer doesnt work
is smtube outdated
running newest smplayer 17.6.0 smtube 17.1.0!!
OH WAIT 17.5,0 is newest boy am i behind
is there way fix my iv player it is now giving sound no picture one that stopped showing flv - OH I THINK I FIXED IT TOO
set it from preferred quality FLV to MP4 it fixed it i guess it was smtube and the settings

C:/Program Files/SMPlayer/mpv/mpv.exe --no-config --no-quiet --terminal --no-msg-color --input-file=/dev/stdin --no-fs --hwdec=no --sub-auto=fuzzy --vo=direct3d, --ao=dsound, --priority=abovenormal --no-input-default-bindings --input-vo-keyboard=no --no-input-cursor --cursor-autohide=no --no-keepaspect --wid=1443090 --monitorpixelaspect=1 --osd-scale=1 --sub-ass --embeddedfonts --sub-ass-line-spacing=0 --sub-scale=1 --sub-codepage=ISO-8859-1 --sub-pos=100 --volume=70 --cache=auto --osd-level=0 --screenshot-template=cap_%F_%p_%02n --screenshot-format=jpg --screenshot-directory=C:\Users\im\Pictures\smplayer_screenshots --audio-channels=2 --audio-pitch-correction=yes --af-add=equalizer=0:0:0:0:0:0:0:0:0:0 --volume-max=110 --ytdl --term-playing-msg=MPV_VERSION=${=mpv-version:}
INFO_VIDEO_WIDTH=${=width}
INFO_VIDEO_HEIGHT=${=height}
INFO_VIDEO_ASPECT=${=video-aspect}
INFO_VIDEO_FPS=${=container-fps:${=fps}}
INFO_VIDEO_FORMAT=${=video-format}
INFO_VIDEO_CODEC=${=video-codec}
INFO_AUDIO_FORMAT=${=audio-codec-name}
INFO_AUDIO_CODEC=${=audio-codec}
INFO_AUDIO_RATE=${=audio-params/samplerate}
INFO_AUDIO_NCH=${=audio-params/channel-count}
INFO_LENGTH=${=duration:${=length}}
INFO_DEMUXER=${=current-demuxer:${=demuxer}}
INFO_SEEKABLE=${=seekable}
INFO_TITLES=${=disc-titles}
INFO_CHAPTERS=${=chapters}
INFO_TRACKS_COUNT=${=track-list/count}
METADATA_TITLE=${metadata/by-key/title:}
METADATA_ARTIST=${metadata/by-key/artist:}
METADATA_ALBUM=${metadata/by-key/album:}
METADATA_GENRE=${metadata/by-key/genre:}
METADATA_DATE=${metadata/by-key/date:}
METADATA_TRACK=${metadata/by-key/track:}
METADATA_COPYRIGHT=${metadata/by-key/copyright:}
INFO_MEDIA_TITLE=${=media-title:}
INFO_STREAM_PATH=${stream-path}
--term-status-msg=STATUS: ${=time-pos} / ${=duration:${=length:0}} P: ${=pause} B: ${=paused-for-cache} I: ${=core-idle} VB: ${=video-bitrate:0} AB: ${=audio-bitrate:0} http://r11---sn-bvvbax-hn2d.googlevideo ... =no&beids=[9466592]&lmt=1482010415964410&sparams=dur,ei,id,initcwndbps,ip,ipbits,itag,lmt,mime,mm,mn,ms,mv,nh,pl,source,usequic,expire&id=o-ABz9axg9pRAd98UqL1eog7_FxJFvOHjz4xQ25VOFjMqq&ipbits=0&ei=Qb48WdK2GI7eDJjprPgP&key=yt6&itag=17&mime=video/3gpp&ip=68.187.121.86&mv=m&signature=499ED0B8265E30D07.15C7C524F475FE554AFFEC6DDCC84FECB93C99CD000424378D822CC801DBD24AD1&ratebypass=yes

Playing: http://r11---sn-bvvbax-hn2d.googlevideo ... =no&beids=[9466592]&lmt=1482010415964410&sparams=dur,ei,id,initcwndbps,ip,ipbits,itag,lmt,mime,mm,mn,ms,mv,nh,pl,source,usequic,expire&id=o-ABz9axg9pRAd98UqL1eog7_FxJFvOHjz4xQ25VOFjMqq&ipbits=0&ei=Qb48WdK2GI7eDJjprPgP&key=yt6&itag=17&mime=video/3gpp&ip=68.187.121.86&mv=m&signature=499ED0B8265E30D07.15C7C524F475FE554AFFEC6DDCC84FECB93C99CD000424378D822CC801DBD24AD1&ratebypass=yes
[ytdl_hook] ERROR: Unable to download webpage: HTTP Error 403: Forbidden (caused by HTTPError()); please report this issue on https://yt-dl.org/bug . Make sure you are using the latest version; type youtube-dl -U to update. Be sure to call youtube-dl with the --verbose flag and include its complete output.
[ytdl_hook] youtube-dl failed, trying to play URL directly ...
[ffmpeg] http: HTTP error 403 Forbidden
Failed to open http://r11---sn-bvvbax-hn2d.googlevideo ... =no&beids=[9466592]&lmt=1482010415964410&sparams=dur,ei,id,initcwndbps,ip,ipbits,itag,lmt,mime,mm,mn,ms,mv,nh,pl,source,usequic,expire&id=o-ABz9axg9pRAd98UqL1eog7_FxJFvOHjz4xQ25VOFjMqq&ipbits=0&ei=Qb48WdK2GI7eDJjprPgP&key=yt6&itag=17&mime=video/3gpp&ip=68.187.121.86&mv=m&signature=499ED0B8265E30D07.15C7C524F475FE554AFFEC6DDCC84FECB93C99CD000424378D822CC801DBD24AD1&ratebypass=yes.
Exiting... (Errors when loading file)


this is a song file opened through SM PLAYER

HERE IS WINDOWS MEDIA

Windows Media Player cannot connect to the server. The server name might not be correct, the server might not be available, or your proxy settings might not be correct.

i get oops message too
Attachments
forbidden.jpg
forbidden.jpg (38.19 KiB) Viewed 245 times
cootmaster
 
Posts: 290
Joined: Sun Sep 16, 2012 5:45 pm

Return to General

Who is online

Users browsing this forum: Google [Bot] and 1 guest